:npm-deps

compiler optionAdded in 1.9.518Edit

Include libraries from npm. This experimental feature downloads the dependencies from npm and generates a :foreign-libs entry for each.

:npm-deps {:react "15.4.2"
           :lodash "4.17.4"}

Details:

See Requiring Node.js modules from ClojureScript namespaces for more details.


See Also: